Сложение в Excel

Как в Экселе посчитать суммуExcel – очень крутая штука, если понимать, как работать с этой программой. В приложении столько функций, что голова идет кругом, а среднестатистический пользователь не применяет на практике практически ничего. Возьмем хотя бы вопрос, как в Экселе посчитать сумму. Многие этого не знают и продолжают считать на калькуляторе, а потом вбивают в таблицу уже готовые значения.

Такой способ имеет право на жизнь, но зачем подвергать себя опасности ошибиться, когда можно автоматизировать процесс подсчета, заставив машину складывать, отнимать, делить, умножать, считать проценты и выполнять другие операции? В таком случае результат не придется перепроверять – у компьютера нет шансов ошибиться, когда речь идет о простой математике.

Простое сложение

Если все цифры расположены в один столбец, то для получения их суммы можно воспользоваться самым простым способом, который не требует применения формул.

  1. Выделите все показатели, которые нужно сложить.
  2. Посмотрите на нижнюю строку: вы увидите среднее значение, количество переменных и сумму.Сумма

Выделять ячейки можно разными способами. Если они находятся рядом, то достаточно зажать левую кнопку мыши возле первого значения и протянуть выделение до последней переменной. Еще можно зажать клавишу Shift и нажимать на стрелку вниз на клавиатуре, выделяя последовательно ячейки, которые находятся ниже.

Если переменные разбросаны по листу, то зажмите клавишу Ctrl и щелкайте левой кнопкой по значениям, которые необходимо сложить. Сумма будет меняться с каждым щелчком, прибавляя то число, которое было только что выделено.

Excel можно использовать и в качестве калькулятора. Например, если вам нужно сложить несколько чисел, задайте в любой ячейке такую формулу:Формула

Обязательно поставьте в начале знак «=», иначе программа не поймет, что нужно не просто сложить числа, а еще и вывести значение на экран. Пробелы ставить не нужно: все знаки пишутся слитно.

Функция «Автосумма»

Если результат сложения нужно отразить на этом же листе, воспользуйтесь специальной кнопкой на верхней панели. По умолчанию ей задана функция «Сумма», но можно использовать её и для выполнения других расчетов. Если выделить данные, которые записаны в один столбец, а затем щелкнуть по этой кнопочке, то под столбиком появится искомая сумма.Автосумма

Если цифры забиты по разным сторонам листа, а вам нужно собрать их суммировать и показать итог в определенном месте, то используйте такой алгоритм действий:

  1. Поставьте в ячейке, где должна быть сумма, знак «=».
  2. Кликните по первой переменной, которую нужно использовать при сложении. Её адрес появится после знака «=».Сложение

Дальше вы можете использовать два метода: зажать клавишу Ctrl и левой кнопкой последовательно выделить все переменные или просто вписать адреса ячеек в формулу через знак «+». Выбор способа зависит от того, сколько чисел необходимо сложить. Когда все адреса ячеек будут вбиты в формулу, нажмите Enter. Вместо большого количества знаков отобразится сумма переменных, добавленных в формулу.

Использование формулы

Если подразумевается, что на листе есть специальная ячейка для суммы числе, то вывести в неё результат можно с помощью несложной формулы, которую осваивают школьники на уроках информатики.

  1. Поставьте курсор на ту ячейку, в которой должен отображаться результат выполнения арифметических действий.
  2. Нажмите на «fx», чтобы открыть список функций. Выберите «СУММ» и нажмите «ОК».Функции
  3. Укажите диапазон ячеек, содержимое которых следует суммировать.Диапазон

Выбирая числа, вы можете использовать два типа подстановок:

  • =СУММ(B1:B10) – сложение всех значений, которые закреплены в диапазоне B1-B10.
  • =СУММ(B1;B10) – сложение значений в ячейках B1 и B10.

Чтобы не перепутать разделительные знаки, сворачивайте окошко и выбирайте ячейки вручную. Заполните первое число, второе и так далее, а затем нажмите «ОК». В результате проведения операция в выделенной ячейке отобразится результат сложения.


Программы и сервисы , , Bookmark